
This presentation shows just one way to set 
up your flooring graphics for sublimation.  

Please let us know your best tips and tricks 
for artwork preparation and sublimation tips 
as we all work together to create beautiful 

customized floors!

Thank you!



This tutorial is designed to show one method of preparing floor graphics for sublimation, using artwork that stretches across multiple panels.  

Some panels are mix-and-match, while other panels must 
align properly to create artwork that covers multiple panels.

Artwork that covers multiple 
panels to make one single image

Mix-and-match panels

installing panels artwork for image transfer



Step 1: Create graphics at proper size/resolution in Adobe Photoshop (PSD). Trim to size, keeping at least 0.25” bleed on all edges. Save as “floorgraphics.jpeg”. (For example, if your floor is 48”x48”, your artwork should 
be 48.5”x48.5”). 
The next step will take place in Adobe Illustrator (AI).  



2a.  Set up Artboard to match room 
dimensions.  Our floor will be 48x48.”

2b.  Create a rectangle to be your first 
panel.  We are using 16x24” panels, so 
this rectangle is 16x24.”

2c.  Using the “Align” toolbox, align the 
rectangle to the edge of the artboard.  

2d.  Place the rest of the panels to create a customized layout for your floor 
installation space. There should be no space between any of the panels.  
Panels that hang off the artboard will need to be cut after sublimation.

2d.  The “Distribute Spacing” tool set 
to “0” ensures that there is no space 
between the panels.

2a-d.  Working in AI, create a panel layout at proper size, staggering joints at midpoint of each panel.  In our example, the panel layout will 
be 48x48”.
E.  All panels will be on same layer.  Name this layer “Schematic.”
F.  Number each panel on another layer.  Name this layer “Numbers.” 
G. Open the “graphics.jpeg” in AI, and center panel layout atop the graphic.  Remember that we oversized the graphic slightly to allow for 

bleed, so the graphic will hang over the edges of the layout slightly.  Lock the graphics layer, and call it “Hi-Res Graphics”.  
H.  Order the layers so that “Schematic” is on top and “Hi-Res Graphics” is on bottom.



2a-d.  Working in AI, create a panel layout at proper size, staggering joints at midpoint of each panel.  
E.  All panels will be on same layer.  Name this layer “Schematic.”
F.  Number each panel on another layer.  Call it “Numbers.” 
G.  Open the “graphics.jpeg” in AI, and center panel layout atop the graphic.  Make sure layout and seam lines are as desired.  Lock the graphics layer, and call it “Hi-Res Graphics”.  
H.  Order layers so that “Schematic” is on top and “Hi-Res Graphics” is on bottom.

2E.  In the “Layers” toolbar, make sure 
all panel rectangles are on the same 
layer.  Name this layer “schematic.”



2a-d.  Working in AI, create a panel layout at proper size, staggering joints at midpoint of each panel.  
E.  All panels will be on same layer.  Name this layer “Schematic.”
F.  Number each panel on another layer.  Call it “Numbers.” 
G.  Open the “graphics.jpeg” in AI, and center panel layout atop the graphic.  Make sure layout and seam lines are as desired.  Lock the graphics layer, and call it “Hi-Res Graphics”.  
H.  Order layers so that “Schematic” is on top and “Hi-Res Graphics” is on bottom.

2F.  Use text toolbar to number each 
panel.  Select all the numbers and 
paste them into a new layer.  Call this 
layer “Numbers.”



2a-d.  Working in AI, create a panel layout at proper size, staggering joints at midpoint of each panel.  
E.  All panels will be on same layer.  Name this layer “Schematic.”
F.  Number each panel on another layer.  Call it “Numbers.” 
G.  Open the “graphics.jpeg” in AI, and center panel layout atop the graphic.  Make sure layout and seam lines are as desired.  Lock the graphics layer, and call it “Hi-Res Graphics”.  
H.  Order layers so that “Schematic” is on top and “Hi-Res Graphics” is on bottom.

2G. .  Open the “graphics.jpeg” in AI, and center panel layout 
atop the graphic.  Make sure layout and seam lines are as 
desired.  Lock the graphics layer, and call it “Hi-Res Graphics”.  

2H.  Order layers so that “Schematic” is on top and “Hi-Res 
Graphics” is on bottom.



3.  Now we will set up the file to handle the 0.1” bleed.  (You will be working in AI.)
A.  In AI, select panel 1 on the “Schematic” layer.  
B.  In the menu bar, select Object>Path>Offset Path.  Create an offset path of 0.1” 
With offset path still selected, change stroke to “none” and fill to “black.”  
C.  Hit Ctrl+x to cut this panel to the clipboard. 
D.  In the layers menu, make a new layer. Name it “1.”
E.  Hit Ctrl+f to paste the black panel onto layer “1” without changing the panel’s position relative to 
the graphic layer.
F.  Turn off layer “1” so that the black panel is hidden from view.
Repeat these steps with each panel.  When complete, you will have a separate layer for each black 
panel.  Each black panel represents the area needed for each panel’s artwork, including bleed.  

3A.  Select the rectangle for panel 1.

3B. Object>Path>Offset Path.  Create an offset path of 0.1” 

Tip:  “Numbers” and 
“Hi Res Graphics” 
layers are locked so 
you won’t 
accidentally move or 
select them.



3.  Now we will set up the file to handle the 0.1” bleed.  (You will be working in AI.)
A.  In AI, select panel 1 on the “Schematic” layer.  
B.  In the menu bar, select Object>Path>Offset Path.  Create an offset path of 0.1” 
With offset path still selected, change stroke to “none” and fill to “black.”  
C.  Hit Ctrl+x to cut this panel to the clipboard. 
D.  In the layers toolbar, make a new layer. Name it “1.”
E.  Hit Ctrl+f to paste the black panel onto layer “1” without changing the panel’s position relative 
to the graphic layer.
F.  Turn off layer “1” so that the black panel is hidden from view.
Repeat these steps with each panel.  When complete, you will have a separate layer for each 
black panel.  Each black panel represents the area needed for each panel’s artwork, including 
bleed.  

3B. With the offset path still selected (as shown here), change 
stroke to “none” and fill to “black.”  
3C.  Hit Ctrl+X to cut this panel to the clipboard.

3D.  In the layers toolbar, make a new layer and name it “1”.

3E.  The rectangle that you just changed to black should still be 
selected, so just Hit Ctrl+f to paste the black panel onto layer 
“1” without changing the panel’s position relative to the 
graphic layer.



3.  Now we will set up the file to handle the 0.1” bleed.  (You will be working in 
AI.)
A.  In AI, select panel 1 on the “Schematic” layer.  
B.  In the menu bar, select Object>Path>Offset Path.  Create an offset path of 0.1” 
With offset path still selected, change stroke to “none” and fill to “black.”  
C.  Hit Ctrl+x to cut this panel to the clipboard. 
D.  In the layers toolbar, make a new layer. Name it “1.”
E.  Hit Ctrl+f to paste the black panel onto layer “1” without changing the panel’s 
position relative to the graphic layer.
F.  Turn off layer “1” so that the black panel is hidden from view.
Repeat these steps with each panel.  When complete, you will have a separate layer 
for each black panel.  Each black panel represents the area needed for each panel’s 
artwork, including bleed.  

3F. Turn off layer “1” so that the black panel is hidden from view.
Repeat these steps with each panel.  When complete, you will have a separate 
layer for each black panel.  Each black panel represents the area needed for 
each panel’s artwork, including bleed.  



3.  Now we will set up the file to handle the 0.1” bleed.  (You 
will be working in AI.)
A.  In AI, select panel 1 on the “Schematic” layer.  
B.  In the menu bar, select Object>Path>Offset Path.  Create an 
offset path of 0.1” 
With offset path still selected, change stroke to “none” and fill to 
“black.”  
C.  Hit Ctrl+x to cut this panel to the clipboard. 
D.  In the layers toolbar, make a new layer. Name it “1.”
E.  Hit Ctrl+f to paste the black panel onto layer “1” without 
changing the panel’s position relative to the graphic layer.
F.  Turn off layer “1” so that the black panel is hidden from view.
Repeat these steps with each panel.  When complete, you will 
have a separate layer for each black panel.  Each black panel 
represents the area needed for each panel’s artwork, including 
bleed.  

Step 3 COMPLETED



4.  Export this document as a .psd, making sure the “write layers” box is checked when you hit save.



4.  Export this document as a .psd, making sure the “write layers” box is checked when you hit save.



4.  Export this document as a .psd, making sure the “write layers” box is checked when you hit save.

Tip:  Sometimes the file is too big to save.  If it 
doesn’t save after a few minutes, you can try to 
reduce file size by removing the “hi-res graphics” 
layer from your file, and/or by reducing the 
resolution.  
Large files may need to be formatted in sections.



5. Open up this document in .psd.
Each layer should be separate.  Turn off all layers except the hi-res artwork.  
You may want to save an extra copy as “[Filename]_backup.psd” just to be on the safe side.

Tip:  “Numbers” and 
“Hi Res Graphics” 
layers are locked so 
you won’t 
accidentally move or 
select them.



6.  Now we will begin cutting out artwork, with 
bleed, for each panel. 
A. Turn on layer “1”.  You should see a black panel 
appear.  
B. With this layer selected, use magic wand tool to 
select the area OUTSIDE the black panel.  
C. Right-click and “select inverse.”  
D.  Now turn off layer “1”.  Only your artwork and the 
marching ants around the panel should be visible.  Hit 
Ctrl+c to copy the artwork to the clipboard.
Then, if you are using a template, follow Option 6a.  If 
you are not using a template, follow Option 6b.

6a:  Turn on Panel 1.

6c:  Right-click and 
choose “Select 
Inverse.”

6:  Use magic wand tool to select 
area OUTSIDE black panel.

6d:  Turn off Panel 1 and click on 
the hi-res graphics layer.  Hit Ctrl+c
to copy artwork to clipboard.marching ants



OPTION 6a (if using template)
E.  Open appropriate template.  Make sure “snap to guides” 
and “snap to grid” is turned on.
F.  Hit Ctrl+v to paste artwork into template. Make sure 
artwork is aligned against the guides.  Change panel number 
to correct number.  
G.  Save as “[panel_number].jpeg” (or preferred graphic 
format.)
H.  Now, repeat this process starting with layer “2,” following 
steps until an art file for each panel has been created.

Option 6b:  With artwork selected, go 
to Image>Crop.  Save image as a .jpeg, 
or preferred graphic format. (Do NOT 
save as .psd, because you will need to 
go back in your history to complete 
the rest of the panels.)   

Later, add notations for groove sides 
and communicate bleed to 
sublimation team.  

After saving image, go back in your 
history layer to restore all artwork and 
layers, and repeat process for panel 2, 
etc...

OPTION 6b (if not using template)
Alternatively, at step E:
E.  Crop to the selected area by going to Image>Crop.  
Save this as “[panel_number].jpeg” (or preferred 
graphic format).  
F.  After saving the .jpeg, go to history panel and go 
back to the step before you cropped the image.  All 
your artwork and layers will reappear.  
G.  Now, repeat this process starting with panel layer 
“2,” following steps until all panels have been 
cropped.  
You will then need to label the groove sides and 
indicate the bleed to the sublimation team so they 
know how to align panels to artwork.

Align artwork to guides.

Change panel number to 
correct number.

Tip:  Rename layer 
to appropriate 
panel number.

Make sure View>Snap is 
turned on.



7.  Fill out “communicating bleed and registration placement instructions.pdf” with info appropriate to your installation.
PG1:  Paste a picture of the overall schematic.  List installation size and number of panels needed to fill the order.
PG2:  Show a 1:1 corner detail that illustrates the bleed used.  Call out any important details about how the panel artwork is formatted.
PG3:  Contains a draft of sublimation instructions for reference.

Schematic
Demonstrate bleed 
and how artwork is 
set up

Preferred sublimation 
instructions

Artwork ready for printing 
and sublimation



TROUBLESHOOTING:

• Don’t forget to include bleed on your original “hi-res graphics” artwork.
• Make sure you are working at the same resolution for all files 

throughout Illustrator and Photoshop.  
• File size may be a limiting factor, in which case you may need to work in 

smaller sections.
• Treat panels which are to be cut to fit in the installation site as entire 

panels.  
• Panels with a lot of white space may benefit from turning on the grey 

background layer in the artwork template .psd file, so that you can see 
the bleed more easily.



Good job!



You can also create your own custom designs for mix-and-
match panels.  For these types of designs, the artwork setup 
is simpler because the graphics are not stretching across 
multiple panels. 

Simply create the artwork to match the size of the panel you 
will be sublimating, and add the bleed amount of your 
choice, making sure to communicate which sides are 
groove/tongue as well as the amount of bleed needed to 
the sublimation team.  


